Download EZproxy 5.7.44 GA [Athens]

EZproxy 3.2a change: Starting with EZproxy 3.2a, Domain and DomainJavascript (DJ) directives with only *, com, edu, or similar broad domains are disabled by default. See Update requirements for EZproxy 3.2a for details.


User authentication changes: Sites updating from versions of EZproxy prior to 4.0 that use DRAWeb2, III, LDAP, or Ticket authentication should click on the previous links to learn about user.txt/ezproxy.usr changes that are required when updating to the current release of EZproxy.


The download links for EZproxy 5.7.44 GA [Athens] are contained within the Install and Update Instructions.

Platform Instructions
Linux Install or Update
Solaris 8/9/10 (SPARC) Install or Update
Solaris 10 (x86) N/A
Windows Install or Update

These versions of EZproxy are Athens-enabled. If you are not using Athens for user authentication, the normal, non-Athens-enabled versions are available at here.

This version is a free update for all registered users of EZproxy.

Which Version of EZproxy is on my Server? explains how to determine which version of EZproxy is currently installed on your server.

EZproxy Changes contains information on the changes between various versions of EZproxy.